Opened 3 years ago

Closed 3 years ago

#68 closed defect (fixed)

Stats is broken while using Jetpack

Reported by: isaackeyet Owned by: mrroundhill
Priority: blocker Milestone: 1.5
Component: Stats Version:
Keywords: Cc: ievolver

Description

As reported by users, .org users can't see stats in the app even if they've connected their blog through Jetpack, simply because there no longer is an API key available and Jetpack is supposed to work without it: http://en.support.wordpress.com/api-keys/

Issue confirmed.

Change History (2)

comment:1 Changed 3 years ago by mrroundhill

  • Owner set to mrroundhill
  • Status changed from new to accepted

comment:2 Changed 3 years ago by mrroundhill

  • Resolution set to fixed
  • Status changed from accepted to closed

(In [253]) Fixes #68 by using the getusersblogs api for self-hosted blogs to get the api key in addition to WP.com blogs. Added a login prompt and dotcom username and password strings to the blog model.

Note: See TracTickets for help on using tickets.